skip to content
Visit Your Local PBS Station PBS Home PBS Home Programs A-Z TV Schedules Watch Video Donate Shop PBS Search PBS
Commanding Heights
StorylineTime MapCountriesPeopleIdeas
  CPU and Memory Management

  If you are experiencing performance problems with the Rich Media version of Commanding Heights Online, you might want to review the system recommendations.

Recommended Hardware
An Intel Pentium II 600 or better, running Windows 98 or later, with 24 MB of RAM available to your Web browser


A Mac G3 500 or better, running MacOS 8.6 or later (9.2.2 or Mac OS X 10.1.3 recommended), with 24 MB of RAM available (and allocated to your browser if you are running "Classic" MacOS).

To learn how to allocate RAM on "Classic" Mac Operating Systems, see:

  Recommended Browsers

  Commanding Heights Online uses Javascript and Cascading Style Sheets (CSS) to maintain a consistent user environment. Therefore, we recommend that you use at least a Version 4 browser. The newest browsers -- for example, Netscape Navigator 6.0 or Internet Explorer 5.x should be fine. Users with older browsers should still be able to access content on the low-bandwidth version of the site, but fonts may not display correctly, effects obtained by rolling the mouse cursor over a graphic will not work, and other elements may not function consistently -- if at all.

Netscape 6.0
Internet Explorer
Mozilla 0.9.8  Windows | Mac

  QuickTime 5.0.2

  Users touring the rich-media version of Commanding Heights Online will require QuickTime 5.0 to support the enhanced video netcast, the Time-Map historical atlas, and the Country Reports. QuickTime 5.0 is available as a free download from

QuickTime 5

  Other Video Players

  Users touring the low-bandwidth version of Commanding Heights Online may access selected video segments with any of three video player plug-ins. For these video clips, you will need at least Version 8 of RealPlayer OR Windows Media Player 7.0. The video segments will also play in QuickTime 4, although other parts of the site require QuickTime 5.0.2 or later.

Windows Media Player

  More Help

  For further technical assistance, please complete and send the form below:
(fields marked with *'s are required for successful submission)

Your e-mail address:*
(so we can respond to you)

Please type your question in the space provided:*

To solve your technical problem, we need to know what technologies you are using.

What kind of computer are you using?
Don't Know/Not Sure

Which operating system do you have?
Mac OS 8.1 to 9.x
Mac OS X
Windows 95, 98 or 98SE
Windows 2000
Windows ME
Windows XP
Don't Know/Not Sure

Which browser are you using?
Internet Explorer
Don't Know/Not Sure

Which browser version are you using?
Don't Know/Not Sure

Please indicate which media players and plug-ins you have installed:
Windows Media Player

Important: We get a lot of mail. We will answer first those technical queries that we know are not addressed on our help page. If you do not hear from us, check this page again carefully, since the answer we would give you is probably already here.


Home | Storyline | Time-Map | Countries | People | Ideas | Discuss | Educators | Resources | Site Map | Credits | Glossary | Help
© Copyright 2003 Heights Productions, Inc.